Maintenance Planned - Potential downtime - TEST,

Maintenance
November 27, 11:01am

Maintenance Planned - Potential downtime - TEST,

Status: closed
Start: November 27, 10:57am
End: November 27, 11:01am
Duration: 4 minutes
Affected Components:
US25553 Planning and Monitoring Job Management API Connectivity Agent Management Web Connectivity
Update

November 27, 10:57am

November 27, 10:57am

An update on your tenant has been scheduled.

The duration of the update process is approximately 2 hours. You might experience service interruptions during this timeframe.
You will receive notifications before and after the update.

Resolved

November 27, 11:01am

November 27, 11:01am

tttttt